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Fleet Maintenance Pro 15

Welcome to Fleet Maintenance Pro! The Getting Started resources provide a quick introduction and
suggested sequence for getting started with Fleet Maintenance Pro. They are intentionally brief so that
you can start using the program quickly. The objective is not to review every single detail, but to
familiarize you with basic principles and common features.
The software installs with a sample database so that you can get an idea of how an organization might
be set up. This gives you the opportunity to explore equipment, parts inventory, maintenance history,
people, and much more. You may also try out various program tasks and features.
After you have a good understanding of the program, the sample data can be deleted by going to File >
Optimize/Repair Utility > Remove Sample Data. (NOTE: this option is only available during demo
mode, prior to registration). Alternatively, our support team can assist with the one-time process of
data import. Contact support@mtcpro.com for additional information and instructions.
The Program Setup section will show you how to establish Locations and Warehouses, and configure
Company Settings. Then you are ready to create PM Schedule Templates, add new equipment, and
set Last PM data for each maintenance service.
The Home screen and Equipment Management screen are introduced. Finally, we will cover some of
the more common features of the program such as recording maintenance performed (Standard/Deluxe),
issuing work orders (Shop), viewing maintenance history, and reports.

1 - Locations
Fleet Maintenance Pro allows you to organize your equipment in the form of a tree, consisting of
Locations and Categories.

Once these are defined, you may use the structure to organize Equipment, Employees, Work Orders,
Purchase Orders, and Vendors. This provides you the ability to filter these items by Location on various
screens, and within your reports. In addition, most built-in reports are grouped by Location and
Category by default.
Go to Setup > Company > Locations to define the Locations (the main branches of the tree), and set
applicable tax rates. You may further divide your equipment by Category via right-click from within the
tree itself (see Option 2 below).
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You can filter by location from any management screen as follows:
1) Location "Quick Select" - Click the blue link beneath the Equipment heading to filter by any Location.

2) Expand the full tree via the icon to reveal your Location and Category structure. Using the tree, you
may filter by location and category.
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From this tree, you may also right-click for Add, Edit, and Delete options.

Right-click on an existing Location and choose Add to create a new Category which will be indented
below the current selection.

2 - Warehouses
Fleet Maintenance Pro allows you to organize your Parts Inventory into multiple warehouse facilities.
Go to Setup > Company > Warehouses to define these.
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Click the Email Notifications tab to assign contacts who will receive alerts when the quantity on hand
for a part at a given warehouse dips below the reorder point.
You may filter by Warehouse two ways from the Inventory Management screen.
1) Click the blue link beneath the Parts Inventory heading to quickly switch between any Warehouse.

2) Expand the full tree via the icon to filter by both Warehouses and Categories.
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3 - Company Settings
Navigate to the main menu Setup > Company > Settings.
On the Company Info tab, enter your company name and other basic information.

Getting Started

Program Settings is where you can:
set the starting values for work order, purchase order, and invoice numbering;
enable push/pull for Linked Services; and
label custom User Defined Fields for various program screens.
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You may enable auto-backup for your database on the Backups tab.
Indicate the frequency, the number of backups which should be retained, and the path where the file will
be saved.
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4 - PM Schedule Templates
Before adding your equipment into Fleet Maintenance Pro, you should define PM Schedule Templates
. A schedule template contains one or more preventive maintenance services that are required to be
performed on a regular recurring interval.
An example of a preventive maintenance service would be an "Oil & Filter Change" with a 3 month or
3,000 mile interval. Tracking intervals include date, primary and secondary meters, and fuel
consumption. Fleet Maintenance Pro uses these interval settings to automatically inform you when
maintenance is due.
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When defining your PM Schedule Templates, if possible, it is recommended that you define them for
groups of similar equipment. For example, if you have 10 fork lifts that all follow the same routine
maintenance cycles, you can create one PM Schedule Template for all 10 "Fork Lifts". That way, if
changes are made to the template at a later time (i.e. you alter a maintenance interval, add a PM
service, etc.), all equipment assigned to that schedule will inherit the change instead of making the
change individually.
Once your schedule templates are defined, you can choose an existing template to assign to newly
added equipment. The equipment will inherit all PM services defined by the schedule you choose. As
indicated above, you can assign the same maintenance schedule to as many pieces of equipment as
you need. Also, you can define as many PM services within each schedule as you need.
TIP: Even though more than one piece of equipment can be assigned to a common maintenance
schedule, each piece of equipment will still have its own unique last performed date and/or meter for
each PM service in the maintenance schedule. In other words, equipment assigned to the same
maintenance schedule can still be due at different times.
To create a new PM Schedule Template:
1. On the main menu, go to Setup > Maintenance > PM Schedule Templates, then click the +
New button in the lower left corner.

2. Enter a Schedule Name (a), select Track By parameters (b), and choose the Meter units (c).
Click Save.

Getting Started

You can now add PM services to this schedule.
3. Click the + New button under the new blank PM Schedule Template.

4. Enter a Task Name, Type, and Priority.
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Note the Enabled? option to temporarily disable a service, which will prevent notifications for this
service from showing due, but will still allow the service to be added to a maintenance record or work
order.
You may also create a Master/Sub relationship between two services.
5. Configure the Frequency of the service, according to the tracking parameters you have enabled.
"Due every" indicates a recurring service, while "Due on/at" indicates a fixed date or meter service.
Here, you may also set the Notify In Advance date and/or meter period - this is when the equipment
will highlight yellow in the Equipment Manager as "Soon Due" for the task, and when email notifications
will be sent.
TIP: the Parts/Labor/Instructions tabs will only appear after you have applied the PM Schedule
Template to at least one unit of equipment.

6. Advanced options include an estimated labor time, disabling email notifications, creating Linked
Services, and setting either a termination date or seasonal period.

Getting Started

7. Select from available Equipment to which this task should apply. Equipment will only appear here
once it has been assigned to the PM Schedule template. This allows you to selectively disable a
service for an asset which does not need it.
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8. Click Save if this is the last PM Service to be included on the schedule template, or Save + to
continue adding services.
TIP: In order to save time when setting up your PM Schedule Templates, you can Import PM Schedule
Services from existing templates. Some of your templates may vary only slightly, and importing will
eliminate re-typing the same PM services already entered.
TIP: After assigning equipment to a PM Schedule Template, don't forget to Configure Last PM Data so
that the program will accurately calculate "Next Due" services.

5 - Adding Equipment
After creating PM Schedule Templates, you are ready to begin adding new equipment.

To add a new asset:
1) Navigate to the Equipment Management screen by clicking Equipment in the left navigation panel,
then click the + New button;

Getting Started
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OR, go to Quick Actions > Create New > Equipment

Note that you may also click the drop-down to create a duplicate of an existing asset in order to save
data entry time.

The New Equipment screen displays.

While there are hundreds of data fields available to track detailed equipment information, only two fields
are required: Unit # and Location. The Unit # is the unique identifier which distinguishes this asset from
all others, and the Location is the asset's position in the tree or hierarchy to the left of the equipment
listing.
2) In the Maintenance Schedule Template section, choose the PM Schedule Template you wish to
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assign to this asset. If you do not plan to use the PM Schedule Template feature, you will have an
opportunity to add individual PM service tasks to this asset upon save.
3) Enter as much or as little additional equipment information as you wish, then click Save.
4) If you chose a PM Schedule Template, you will have an opportunity to configure the Last PM Setup
data so Fleet Maintenance Pro can accurately forecast maintenance due. If no PM Schedule Template
was chosen, you will be provided an opportunity to configure non-template based PM service tasks for
the asset.

6 - Configuring Last PM Data
Last PM Data establishes the baseline for PM Schedule Template services. This is the date and/or
meter reading at which each service on the PM Schedule Template was last performed. Fleet
Maintenance Pro uses this data to determine when the Next Due service should arise.
Last PM must be updated in the following circumstances:
1) Adding new equipment,
2) Changing an asset's PM Schedule Template, or
3) Adding new services to an existing PM Schedule Template - all assigned equipment will need to be
updated.
The program maintains and updates this data automatically as you record maintenance (Standard /
Deluxe) or close work orders (Shop), thus manual adjustment should only be necessary as outlined
above, or in the event of data entry error.
The Last PM Setup screen will display automatically after saving new equipment assigned to a PM
Schedule Template. It can also be accessed via the Equipment Management screen by clicking the
More Actions button.
Each service on the unit's PM Schedule template will be listed, along with
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The Home Screen displays when you first open the program. Home provides a concise overview of
those items in the program needing your attention, including equipment due for service, work orders in
an open or pending state, parts inventory low on stock, employee renewals, and open invoices and
purchase orders.

From this screen, you can take various actions, depending on the current selection.
Equipment Notifications - Issue WO for PMs and Repairs, or Update for Renewals
Work Orders - Edit
Inventory Low - Adjust / Receive Inventory, or Generate PO
Employee Renewals - Update
Invoices - Record Payment
Purchase Orders - Receive
Use the selection boxes in each row to multi-select PO records, then look to the bottom of the screen
for various Batch Actions and Reports.
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Quick Actions is a power house which provides easy access to:
generate NEW database items, including Equipment, Work Orders, Repair Requests, and more;
perform frequent ACTIONS such as updating meter readings, adjusting inventory, and more;
reference your most commonly used REPORTS.

The reports which are included here may be configured via Setup > User Preferences > General

Getting Started
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The Equipment Management screen is the primary control center for all equipment. The data displays
in a grid of rows and columns, and you may customize the data grid display to suit your needs.
Use the collapsible Location tree to filter equipment by Location and/or Category (a), or use additional
filter criteria such as due status or job site assignment (b). Click the plus sign to view due tasks (c), or
expand the detail pane to display equipment information as you navigate (d).
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Use the toolbar buttons at the top of the equipment list to add New equipment, Edit existing assets,
Issue Work Orders, schedule Repair Requests, and record Fuel transactions and daily Inspections.
Sign In / Out to create or complete a Job Site Assignment.
Manage Tasks provides access to both PM Schedule Templates and per-asset tasks, which include
PM Services, Repair Tasks, and Renewals.
More Actions lists advanced options such as Accidents, Fluid Usage, and Tire Assignment.

Getting Started
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Fleet Maintenance Pro allows you to schedule unexpected or occasional repairs. Fleet Maintenance
Pro will keep track of these repairs and notify you when they are due. When the repairs are completed,
they will automatically be removed from the scheduled repairs list and logged to the history for that
equipment.
Scheduling a repair:
For example, a driver may notice that the right front parking light is out. Navigate to the Equipment
Manager, select the equipment in question, and click the Repair Request button. Enter the name of
the employee who is making the request, then set a due date and/or meter reading.
TIP: Note the option to delay notification for the repair until the next PM service is due.
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Reporting the repair:
Outstanding repairs can be viewed in the log, or generated as a report. Go to Tools > Logs >
Outstanding Repair Requests. From this screen you can add New, Edit, or Delete existing repairs,
or click the Reports button at the bottom of the screen.

Logging the repair to history:
When maintenance is recorded (Standard/Deluxe) or a work order is set to "Closed" status (Shop), any
included repair tasks will be
automatically logged to the maintenance history for that equipment,
and removed from the outstanding repairs list.

Getting Started
When preventive or repair maintenance is performed on your equipment, you need to inform Fleet
Maintenance Pro by recording a maintenance entry. Then Fleet Maintenance Pro will reset the PM
service's "Last Performed" data and clear any outstanding repairs that were indicated by your
maintenance entry. In addition, a historical record will be written for the equipment indicating the
services performed, costs, and other details.
To record a maintenance entry:
1. Select a piece of equipment.
2. Click the "Record Mtc" button. If you are using the Deluxe Edition, you will be presented with the
following screen providing options to automatically populate the maintenance entry with the
maintenance due for the equipment.

22

23

Fleet Maintenance Pro 15

3. Click "OK" to proceed to the "Edit Maintenance Performed" screen. You will notice that if you chose
the option to include maintenance that was due and soon due, the maintenance tasks necessary will be
pre-populated for you:

4. Enter the required data for the maintenance entry: Date, Meter, and at least one preventive
maintenance or repair entry. If using the "Deluxe" edition, the "Maintenance" area may already be
populated with the required maintenance depending on your option choice in Step #2.
5. If you need to add maintenance tasks that were performed, click the "Add" button. Choose a PM
service or Repair item from the list and if desired, indicate parts and/or labor costs that were involved
and click "Save".
6. We have entered the minimal information on this screen. You can enter additional details if you like.
7. Click the "Save" button to save the maintenance entry.
At the moment you click the "Save" button, provided all due (or soon due) maintenance has been
satisfied, the equipment will not longer be color shaded on the "Equipment" screen. The maintenance
data has been updated for the tasks performed, and the date/meter values will be automatically
advanced to the next respective due date/meter. In addition, the maintenance entry details will be
recorded in the maintenance history for the equipment.
Fleet Maintenance Pro contains a built-in work order system that will issue and keep track of work
orders that you generate for your equipment. Work Orders can be issued manually from the Home,
Equipment, and Work Orders screens -OR- automatically by the Tools > Bulk Generate Work Orders
menu item.

Getting Started
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Manual Work Orders:
Work orders can be issued on any equipment from the Home or Equipment screen. Select the
equipment for which you want to generate a work order, and then click the "Issue WO" button. If there
are PM services or repairs due, the "Generate Work Orders" screen will be displayed. This screen lets
you choose to make a blank work order or to include what's due for service. If no services are due for
the selected equipment, the " New Work Order" screen will display immediately after selecting "Issue
WO".

The "New Work Order" screen provides areas where you can enter PM, repairs, parts, and labor. You
can also indicate which technician or vendor is to perform the work. You can enter as much or as little
information as you like. Once the work order details are entered, the work order can be saved.
Work Orders will number automatically if configured.
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Automatic Work Orders:
You also have the option of automatically generating work orders. Automatic work orders are generated
using the "Tools > Bulk Generate Work Orders" menu item from the main menu toolbar to bring up
the "Generate Work Order" screen. This screen presents various options for generating work orders.
Once you have made your option selections click "OK" to begin the automatic work order generation.

Work Order Management:
Work orders can be edited, viewed, printed, or e-mailed from the "Work Orders" screen. This screen,
as well as the Home screen, provide a listing of all outstanding work orders. You can also view
completed work orders. Fleet Maintenance Pro provides work order reports that detail the maintenance
required (both PM and Repair) for the technicians. The report is printed in a checklist format so the
technician can mark items completed.

Getting Started
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Once a work order is complete, you can set its "Status" as complete by editing the Work Order.
Once work orders are complete, they are automatically written to the maintenance history for the
equipment. They will be included with cost calculations, statistics, and history reports.

When maintenance is performed or work orders are closed (Shop Edition), a record is logged to the
maintenance history indicating the preventive maintenance, repair maintenance, parts, labor, costs, and
more. The maintenance history is useful for analyzing costs and detecting trends in neglect, abuse, or
aging equipment.
To view the maintenance history for your equipment:
1. Select a piece of equipment.
2. Click the "History" button.
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The date interval settings allow you to view the history between a certain date period. For example,
companies with extensive histories for their equipment may want to only view history for the current
year. Access the date intervals by clicking on the drop down box above the history entries.
In many cases, your PM services will be tracked by meter interval, so it is important to keep the meter
readings in Fleet Maintenance Pro updated and consistent with the actual current reading on the
equipment.
There are several ways to enter meter updates, as outlined below.
1. Quick Actions
From the Quick Actions menu, go to Other Actions > Update Meter Readings. This screen lists all
meter-tracked equipment, with space to indicate the new meter reading and the date on which that
reading was recorded ("Last Updated"). Like most data grids, you may filter by Location and Customize
columns.

Getting Started
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2. Edit Equipment
Navigate to the Equipment Management screen and double click any unit of equipment to edit. The
primary and/or secondary meter values will be available to edit if they have been configured as shown
HERE. This method is most appropriate when you only need to update one asset.
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3. Record Maintenance (Standard/Deluxe) or Issue and Close a Work Order (Shop)
From the Quick Actions menu, go to Create New > Record Maintenance / Work Order OR navigate to
the Equipment Manager and click the Record Mtc / Issue WO button.
When you record a maintenance entry or CLOSE a work order, and the primary and/or secondary meter
values are greater than the current meter in the equipment information, the asset's current meter will be
updated accordingly.
Standard/Deluxe:

Shop:

Getting Started
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4. Record an Inspection
From the Quick Actions menu, go to Create New > Daily Inspection OR navigate to the Equipment
Manager and click the Inspect button.
When you record an Inspection and the meter value (primary only) is greater than the current meter in
the equipment information, the asset's current meter will be updated accordingly.
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5. Record a Fuel Transaction
From the Quick Actions menu, go to Create New > Daily Inspection OR navigate to the Equipment
Manager and click the Fuel button.
When you record a fuel transaction and the "Fill Meter" for the transaction is greater than the current
meter in the equipment information, the asset's current meter will be updated accordingly.

6. Use the optional Fuel Import Utility add-on module
Save manual data entry time and effort, and avoid typos and mistakes, by importing a .CSV file
containing meter updates for the entire equipment list.
Contact sales@mtcpro.com for pricing and order information!
7. Use the optional Odometer Import Utility add-on module
Save manual data entry time and effort, and avoid typos and mistakes, by importing a text file
containing meter updates for the entire equipment list.
Contact sales@mtcpro.com for pricing and order information!
Fleet Maintenance Pro includes over 100 built-in reports that detail all aspects of your equipment data.
The easiest way to access the reports is to click the Reports button on the navigation pane on the left.
The reports are categorized so that you can easily find what you are looking for.
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Filtering Options
Define the data you wish to be displayed in the report by providing filtering criteria. These options will
vary depending on the currently selected report.

Equipment Selection - View all, or filter by Location or Selected Equipment to show results for those
units selected in the Equipment Management Screen
Status - View all, or by equipment status
Date - View all, select a pre-defined date range, or set a Custom start and end date
Additional Criteria - Data options specific to the currently selected report, may include specifications
such as Make and Model, or other details.

Report Actions
After applying the appropriate filters to obtain the data you need, you may take various actions with the
report.
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Print - this includes both hard copy printing, and the option "Print to File" so that you
can save the report as a .PDF or .CSV file
Email - choose from contacts within the program, or use your default email client
Find - search text within the currently displayed report
Display - choose quick select displays or set your zoom preference
Navigate - advance between pages, or jump to the first/last page
Charts
Click the Charts tab to choose from several built-in data charts.

Select a unit, date range, customization options, and chart type (e.g. bar, area, pie, etc.)
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